Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior

Atualização: Confira a segunda parte deste tutorial: O CNS requer utilização do Plug-in Java 1.5.0 ou superior parte 2

Olá pessoal!

Acompanhamos diariamente a página do Conectividade Social ICP que criamos no Facebook, bem como o Grupo de Discussão e todos os dias há relatos de usuários com diversas dificuldades de acesso ao Canal Conectividade Social ICP da CAIXA.

São problemas que vão desde a simples reinstalação de um aplicativo até uma série de procedimentos, modificações e configurações a serem seguidos.

Oferecemos, aqui na Certificard, através da nossa Assistência Técnica Online, o serviço de Suporte Conectividade Social ICP, onde nossa equipe, mediante agendamento prévio, acessa o computador do cliente remotamente e trabalha na resolução de eventuais problemas de acesso a sites e canais que solicitam o uso do Certificado Digital.

Todavia, postaremos aqui possíveis soluções para os erros mais comuns e, se você se sentir confiante em realizar os procedimentos aqui postados, fique a vontade para comentar abaixo! Cada postagem abordará um erro diferente.

Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior

cns requer utilização do plug in java 1.5.0 ou superior

cns requer utilização do plug in java 1.5.0 ou superior

Para corrigir esse erro são necessárias duas etapas.

A primeira etapa consiste em verificar se o o plugin do Java está sendo executado em seu navegador, para isso é preciso acessar o Gerenciamento de Complementos do Internet Explorer.

Como acessar:

Pressione simultaneamente as teclas “Alt” e “X” do seu teclado. Ao fazer este procedimento, abrir-se-á um menu no canto superior direito do navegador (vide imagem abaixo) gerenciar_complementos

Clique em Gerenciar Complementos e, onde há o menu Mostrar, escolha Todos os Complementos.

Em seguida, verifique se na lista de Plugins, o Java está ativado, senão estiver, Habilite. (vide imagem abaixo)

complementos

Após verificação do plugin do Java no navegador é necessário executar o Modo de Exibição de Compatibilidade.

Para isso siga os seguintes passos:

  1. Acesse o Conectividade Social ICP;
  2. Pressione simultaneamente as teclas “Alt” e “R” ou “Alt” e “T” dependendo da versão do seu navegador. Caso nenhum dos atalhos funcione, apenas pressione a tecla “Alt” e verifique a barra logo abaixo a barra de endereço e clique no menu Ferramentas;
  3. Clique em Modo de Exibição de Compatibilidade. (vide imagem abaixo);

compatibilidade

Se preferir, ou se seu navegador mostrar a opção, ao invés de acessar o menu Ferramentas, apenas clique no ícone ao lado do endereço, conforme mostra a figura seguinte: compatibilidade2


Se você usa o Internet Explorer 11, provavelmente verá somente a opção Configurações do Modo de Exibição de Compatibilidade. Clique neste item e adicione “caixa.gov.br” sem as aspas e feche o assistente.

Após seguir estes procedimentos, o Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior não aparecerá mais em seu navegador.

Atualização: Confira a segunda parte deste tutorial: O CNS requer utilização do Plug-in Java 1.5.0 ou superior parte 2

Se o problema não foi resolvido, CLIQUE AQUI para que possamos ajudá-lo.

Para outros erros, navegue nos posts do blog.

Um bom trabalho a todos!!

381 Comments

Deixe uma resposta